Subject: RE: IPD Mailing list

From: Chick <[email-masked]>
Date: Sat, 18 Nov 95 04:44:49 -0700

----------
From: 	David Byers[SMTP:[email-masked]]
Sent: 	Saturday, November 18, 1995 3:22 AM
To: 	[email-masked]
Subject: 	IPD Mailing list

The address [email-masked] should forward mail to:

    [email-masked]
    [email-masked]
    [email-masked]
    [email-masked]
    [email-masked]

Please drop me a note when you receive this mail so I know that it
works. If anybody who receives this does NOT want mail to this group,
please let me know and I will remove you from the distribution list.

Nice job, David.  Maybe now my blank message rate will drop :).

---

From: [email-masked] (Frank E. Laughlin )
Date: Sat, 18 Nov 1995 09:06:22 -0800

David,
If you receive this back then we'll know everything works.  Soounds 
like a great idea to share info.  I'm working on a reply to all the 
things mentioned in the last messages.

Frank