Subject: IPD Mailing list

From: David Byers <davby>
Date: Sat, 18 Nov 1995 11:22:22 +0100

The address [email-masked] should forward mail to:

    [email-masked]
    [email-masked]
    [email-masked]
    [email-masked]
    [email-masked]

Please drop me a note when you receive this mail so I know that it
works. If anybody who receives this does NOT want mail to this group,
please let me know and I will remove you from the distribution list.

Mail to [email-masked] or [email-masked] will
reach only me, and those are the addresses to use for mail concerning
list administration.

-- 
David Byers                             Rydsvagen 90A
[email-masked]                    S-58248 Linkoping
[email-masked]                        SWEDEN

---

From: Greg Dunlap <[email-masked]>
Date: Sun, 10 Sep 1995 17:25:33 -0500

Hey David, just letting you know I got the ipd list message.

GDD